BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Having trouble seeing photos? Empty Having trouble seeing photos? on Tue Aug 21, 2012 10:27 am

blaKey

avatar
Life time member
Life time member
Anyone out there experiencing trouble seeing photos in the posts?

Any suggestions (yes, I'm wearing my glasses...) as to why this may be?

Using Firefox 14.0.1.

Thanks in advance.


__________________________________________________
Neil
K100RS 1986 RED!

Dress for the ride and the potential slide.
    

2Back to top Go down   Having trouble seeing photos? Empty Re: Having trouble seeing photos? on Tue Aug 21, 2012 10:58 am

Inge K.

Inge K.
VIP
VIP
No problem with IE 8..........except this thread.

It also was another firefox user that got problem to upload photos, the last couple of days.

STEVE1959, yesterday: http://www.k100-forum.com/t4270-hosting-photos


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

3Back to top Go down   Having trouble seeing photos? Empty Re: Having trouble seeing photos? on Tue Aug 21, 2012 12:09 pm

charlie99

charlie99
VIP
VIP
there was a link hidden in the last word inge "these"

worked for me anyhow ...

blakey ...have you updated java ....and ... flashplayer ? (you may have to enable activex control in the browser options too ) flash player stuff https://www.adobe.com/software/flash/about/

just a thought


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OHaving trouble seeing photos? Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

4Back to top Go down   Having trouble seeing photos? Empty Re: Having trouble seeing photos? on Tue Aug 21, 2012 12:21 pm

Inge K.

Inge K.
VIP
VIP
@charlie99 wrote:there was a link hidden in the last word inge "these"

Thanks, Charlie........think I did try that yesterday....
Maybe I wasn`t aiming good enough..............it was after a few beers.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

5Back to top Go down   Having trouble seeing photos? Empty Re: Having trouble seeing photos? on Tue Aug 21, 2012 12:22 pm

charlie99

charlie99
VIP
VIP
didnt work for me then either inge ..


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OHaving trouble seeing photos? Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum