BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   flashers fixed, but horns and fan... ? Empty flashers fixed, but horns and fan... ? on Mon Oct 28, 2013 1:15 pm

snowbeard

snowbeard
Silver member
Silver member
so I have rigged up some awful chrome signals to keep 'er legal without the fairing. I inserted the original fixtures and bulbs into the housings, cleanly as far as I could tell. Everything worked great, both signals working, etc.

then I had to charge the battery so I disconnected it so as not to fry the electrics. I also cleaned up the throttle gears, and so had to remove the switch housing on the right side. 

now neither signal does anything, I don't hear any relays, nothing.  Also the horns are out. I tried replacing the #3 down 15 amp fuse with no help. Any suggestions? I don't have an extra flasher relay to swap out, so I'd like to try other things first...

I guess opening up the housings and making sure nothing has shorted out is a good step, replacing all the fuses may help, but any obvious known issues would be appreciated!! 

Thanks!!



Last edited by snowbeard on Tue Oct 29, 2013 2:14 pm; edited 1 time in total (Reason for editing : the post has become more about the horns and fans once the flashers worked :-))

    

duck

duck
Life time member
Life time member
Check the number 7 fuse.  That is switched power to the flasher relay, horn, radiator, fan (via the temp relay) and alarm connector(green/brown wire). The number 3 fuse is unswitched power to the flasher relay and LCD clock..

It could be that your fan is causing the problem.  If the 7 fuse is blowing then try disconnecting the fan (violet/yellow and brown connector under left side of tank) and see if the fuse stops blowing.


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S (K1 front end)
14 Yamaha WR250R
98 Taxi Cab K1200RS
14 K1600GT
http://www.ClassicKBikes.com
    

snowbeard

snowbeard
Silver member
Silver member
awesome! That was totally it!!  Thank you!! I had seen someone mention 7 in another thread but I appreciate the corroboration :-)


So just in case anyone else is reading, is there an adjustment on the Fiamm horn, perhaps under the sealant?  One sounds like a sick calf instead of the blast I remember from my other K100!!

    

Comberjohn

Comberjohn
Life time member
Life time member
Make sure that the quieter horn is mounted using the two thin strips of metal. Try to mount them solid and they don't make much of a noise.
Not sure you can adjust them.


__________________________________________________
Life is not a rehearsal.
2010 VFR 1200F DCT 
2010 R1200GS(gone)
1986 K100 Silver(gone)
2012 K1600GT(gone)
1984 K100RT Madison Silver(gone)
1989 K100LT Stratus Grey(gone)
1984 K100 Red(gone)
http://www.johnsdrivingschool.co
    

snowbeard

snowbeard
Silver member
Silver member
so I actually have two Fiamm 35717 horns, both AM 80, and I can't tell that one is different than the other. 

There is a screw covered by a silicon sealant, I will see if that makes any difference.

But what were the OEM horns for our bikes?  My 88 LT has a set of horns that not only cleared the road, but made me jump when I honked!! affraid  I was the one pushing the button, but no matter, I couldn't keep myself from jumping!!!  bounce

    

JR_K100RS

JR_K100RS
Life time member
Life time member
G'day Snowbeard , I had a similar problem with my bike , the fan had siezed solid so I had to get a new one , the new fan was very stiff so when it was time for it to operate it was drawing too much current to start turning & blew number 7 fuse killing indicators & horns

JR


__________________________________________________
Diamond Grey ( 617 ) 1987 K100RS ( European Delivery ) Original owner
    

duck

duck
Life time member
Life time member
@snowbeard wrote:so I actually have two Fiamm 35717 horns, both AM 80, and I can't tell that one is different than the other. 

There is a screw covered by a silicon sealant, I will see if that makes any difference.

But what were the OEM horns for our bikes?  My 88 LT has a set of horns that not only cleared the road, but made me jump when I honked!! affraid  I was the one pushing the button, but no matter, I couldn't keep myself from jumping!!!  bounce
Parts 61331371914 and 61337163975.


The reason that they sound like car horns is that they are the same horns that BMW installed in cars of the era.


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S (K1 front end)
14 Yamaha WR250R
98 Taxi Cab K1200RS
14 K1600GT
http://www.ClassicKBikes.com
    

8Back to top Go down   flashers fixed, but horns and fan... ? Empty Re: flashers fixed, but horns and fan... ? on Tue Oct 29, 2013 12:15 am

snowbeard

snowbeard
Silver member
Silver member
cool, no cheap ones on ebay, but I'll keep an eye out!


Funny, I did sit chatting with a neighbor the other day and saw the overheat light come on but no fan... maybe that is when it blew!  It was fully blown too, just two stubs, not even pretending to look good...   better check on that fan, but winter in Colorado I probably don't have to worry too much!!  Summer in Lisbon was killer on the heat tho, one time the coolant (filled in Scotland) pissed up my leg when it overflowed out the nipple!!!Shocked it just kept spraying like a boy baby until it leveled out and never did it again...

    

9Back to top Go down   flashers fixed, but horns and fan... ? Empty Re: flashers fixed, but horns and fan... ? on Tue Oct 29, 2013 12:42 am

RicK G

RicK G
VIP
VIP
You can buy just the fan motor, they aren't difficult to change.
http://www.euromotoelectrics.com/SearchResults.asp?Search=fan+motor


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1993 K1100 LT, 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki X 2 for now
    

10Back to top Go down   flashers fixed, but horns and fan... ? Empty Re: flashers fixed, but horns and fan... ? on Tue Oct 29, 2013 1:16 am

snowbeard

snowbeard
Silver member
Silver member
so I had done nothing to it when that happened. I read that its good to spin them by hand to get them going, and so I did lately. It was stiff, not freely spinning, but did rotate. Is that a bad sign, or should I just wait and see if it starts up when needed next?  

wrote to euromotoelectrics as I noticed that they are just down the road from me and John replied already! Great to find a resource like that so close!

    

11Back to top Go down   flashers fixed, but horns and fan... ? Empty flashers dead, and horn... ? on Tue Oct 29, 2013 1:30 am

RT

RT
Life time member
Life time member
When you feel how a new one spins, you'll know how screwed the old one was. I've had mine boil all over my legs as well, that's how I knew my fan wasn't working.
RT


__________________________________________________
2011 R1200RT
    

12Back to top Go down   flashers fixed, but horns and fan... ? Empty Re: flashers fixed, but horns and fan... ? on Tue Oct 29, 2013 2:10 am

RicK G

RicK G
VIP
VIP
@snowbeard wrote:so I had done nothing to it when that happened. I read that its good to spin them by hand to get them going, and so I did lately. It was stiff, not freely spinning, but did rotate. Is that a bad sign, or should I just wait and see if it starts up when needed next?  

wrote to euromotoelectrics as I noticed that they are just down the road from me and John replied already! Great to find a resource like that so close!
If it is anything except very free to spin then it is trouble. It will overheat and melt the brush holders or as for you just blow fuses.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 1993 K1100 LT, 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki X 2 for now
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum