BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   ATO Wngnutmv Empty ATO Wngnutmv Wed Nov 21, 2012 3:40 pm

gmcq

gmcq
Gold member
Gold member
I was looking at your bike in the gallery, did you make the parcel rack yourself?

G


__________________________________________________
1996 K1100LTIC 0235790
    

2Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Thu Nov 22, 2012 12:30 pm

wngnutmv

wngnutmv
Silver member
Silver member
Hey G! Thanks for the question. No, it was on the bike when I got it. It does no appear to be home made. Currently I have just the rack without the passenger back rest (it is a separate piece that can be unbolted). If you're handy at fabricating and want to build one I can send pictures and measurements. It works great for strapping on my lunch cooler when I ride to work!


__________________________________________________
Mike
"Wingnut"
85 K100RT (VIN 0D50672) 70,000+miles
"Gretchen II" (Gretchen von Gearshiften)
    

3Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Thu Nov 22, 2012 12:30 pm

wngnutmv

wngnutmv
Silver member
Silver member
Hey G! Thanks for the question. No, it was on the bike when I got it. It does no appear to be home made. Currently I have just the rack without the passenger back rest (it is a separate piece that can be unbolted). If you're handy at fabricating and want to build one I can send pictures and measurements. It works great for strapping on my lunch cooler when I ride to work!


__________________________________________________
Mike
"Wingnut"
85 K100RT (VIN 0D50672) 70,000+miles
"Gretchen II" (Gretchen von Gearshiften)
    

4Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Thu Nov 22, 2012 2:04 pm

gmcq

gmcq
Gold member
Gold member
Cheers Mike, some photos would be great

G


__________________________________________________
1996 K1100LTIC 0235790
    

5Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Thu Nov 22, 2012 7:39 pm

Inge K.

Inge K.
VIP
VIP
The rack is from the US company Reynolds, AFAIK it don`t exist anymore.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

6Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Thu Nov 22, 2012 10:43 pm

wngnutmv

wngnutmv
Silver member
Silver member
This forum never ceases to amaze me! The amount of things that you people know about these bikes is amazing. Will post some pics this weekend.


__________________________________________________
Mike
"Wingnut"
85 K100RT (VIN 0D50672) 70,000+miles
"Gretchen II" (Gretchen von Gearshiften)
    

7Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Fri Nov 23, 2012 4:58 am

K75cster

K75cster
Life time member
Life time member
a company called gearsack made something similar for their gearsack bags, twas a great company in the day 70's and 80's


__________________________________________________
Keith - 1987 K75c with r100rt replica fairing and half of a 1984 K100rt 1992 K1100LT a blue one

The Clever are adept at extricating themselves from situations that the wise would have avoided from the outset - QUOTE from david Hillel in Out of the Earth.
    

8Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Fri Nov 23, 2012 7:36 am

Inge K.

Inge K.
VIP
VIP
@wngnutmv wrote:This forum never ceases to amaze me! The amount of things that you people know about these bikes is amazing. Will post some pics this weekend.
Why so surprised? I did post this info earlier this year...Post #12 .


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

9Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Fri Nov 23, 2012 2:38 pm

gmcq

gmcq
Gold member
Gold member
@wngnutmv wrote:This forum never ceases to amaze me! The amount of things that you people know about these bikes is amazing. Will post some pics this weekend.

Looking forward to a bit of fabrication! Thanks

G


__________________________________________________
1996 K1100LTIC 0235790
    

10Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Fri Nov 23, 2012 8:27 pm

wngnutmv

wngnutmv
Silver member
Silver member
Here's a few shots that I took today. I can take some with it off in a few weeks if you need some of just the rack. It uses the same bolts at the rear as the pannier brackets. Hope these help.

ATO Wngnutmv IMAG0434

ATO Wngnutmv IMAG0436

ATO Wngnutmv IMAG0437


__________________________________________________
Mike
"Wingnut"
85 K100RT (VIN 0D50672) 70,000+miles
"Gretchen II" (Gretchen von Gearshiften)
    

11Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Sat Nov 24, 2012 7:51 am

gmcq

gmcq
Gold member
Gold member
Great pics Mike, thanks. Should be simple enough to make. Bending the bar for the support bracket may present a problem. I think my brother has a jig for bending, that and some heat might work. Making two identical will a laugh Razz


__________________________________________________
1996 K1100LTIC 0235790
    

12Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Sat Nov 24, 2012 8:48 am

Inge K.

Inge K.
VIP
VIP
A easier solution would be to get a used genuine rack for £65,- from Motorworks .


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

13Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Sat Nov 24, 2012 11:01 am

gmcq

gmcq
Gold member
Gold member
@Inge K. wrote:A easier solution would be to get a used genuine rack for £65,- from Motorworks .

That indeed would be easier! Problem is it costs £65 and I also need a new battery (current one still starts the bike but I think it is the reason the ABS does not work), a complete battery tray (dont know why it is missing, PO or police maybe),exhaust manifold gasket & removal of two broken exhaust bolts (my fault), handle bar end weights and a heated grip switch ATO Wngnutmv 178468, the list does go on but these are the most pressing.Besides, I have enough steel in the garage I think to make one up and it is a good excuse to go to the garage and tinker Very Happy.


__________________________________________________
1996 K1100LTIC 0235790
    

14Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Sat Nov 24, 2012 11:27 am

Inge K.

Inge K.
VIP
VIP
@gmcq wrote:I also need a new battery (current one still starts the bike but I think it is the reason the ABS does not work),
If the battery is to weak, you would get following symptom:
When you switch the ignition on, both warning lamps would flash together.
When you then press the starter button, the warning lamps starts to flash alternately (due to the voltage drop).
And the ABS won`t continue with the self test, since a fault is detected.

The remedy is:
Switch the ignition off when the bike is rolling, then back on and start the bike in gear w/o using the starter (then you don`t get the voltage drop).
And the ABS would function as normal.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

15Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Sat Nov 24, 2012 12:48 pm

gmcq

gmcq
Gold member
Gold member
@Inge K. wrote:
@gmcq wrote:I also need a new battery (current one still starts the bike but I think it is the reason the ABS does not work),

The remedy is:
Switch the ignition off when the bike is rolling, then back on and start the bike in gear w/o using the starter (then you don`t get the voltage drop).
And the ABS would function as normal.

Battery aint the problem then! But no fault code stored in the memory, new sensor on front, back one works, gap set correctly & only one warning light flashes when driving. Any ideas?


__________________________________________________
1996 K1100LTIC 0235790
    

16Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Sat Nov 24, 2012 1:46 pm

Inge K.

Inge K.
VIP
VIP
@gmcq wrote:Battery aint the problem then! But no fault code stored in the memory, new sensor on front, back one works, gap set correctly & only one warning light flashes when driving. Any ideas?
Low voltage would store a code 5..............

Sorry but I don`t think I can help you with this one,,,if I remember correctly we already gone through this earlier, in another thread....and I got no new ideas since then.

Only issue I remember with only one light flashing, is from another forum...where the problem was the connection to the rear sensor...think I did post a link to this earlier.

Does both warning lights flash when you switch on the ignition?
And if, at which point only the single warning lamp starts to flash?


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

17Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Sat Nov 24, 2012 2:55 pm

gmcq

gmcq
Gold member
Gold member
Yes you have been through this before with me, I am now standing at the back of the room facing the corner for now paying attention Embarassed

Only one light flashes, the left one, continuosly from turning the key.

G


__________________________________________________
1996 K1100LTIC 0235790
    

18Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Sat Nov 24, 2012 3:02 pm

Inge K.

Inge K.
VIP
VIP
Both should flash from the start, is the ABS warning relay removed...or the ABS ECU disconnected?


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

19Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Sat Nov 24, 2012 3:11 pm

gmcq

gmcq
Gold member
Gold member
No I dont think so but will check first thing in the morning. Thanks Inge

G


__________________________________________________
1996 K1100LTIC 0235790
    

20Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Sat Nov 24, 2012 4:17 pm

Inge K.

Inge K.
VIP
VIP
The left warning lamp is connected via the warning relay,
so if it flashing.....the relay is present, and the ECU is connected.

The right warning lamp get it`s signal (ground) directly from the ECU, to check signal...measure voltage at contact 6 (+) and signal (-) at contact 12 at the cluster connector...ignition on...should go on/off...easiest with a analogue meter.

If no signal is present,check the wiring....white/black wire from pin 18 on the ECU to pin 12 at the cluster. (measure the wiring between these two contacts, using resistance)

If signal is present, easiest way to check if the bulb is OK, would be to measure the resistance between pin 6 and 12 at cluster (connector removed)....if the bulb is OK, you should read a few ohms.

If all is found to be OK, but no signal........it seems like the ECU don`t sends out a signal.........time to contact Tosi.



__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

21Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Sat Nov 24, 2012 6:16 pm

twincarb

twincarb
Life time member
Life time member
if we are talking ABS 1.5 when you turn the ignition on only the ABS lamp flashes the ! stays solid until it's checked both the front and rear brake.

If there is a fault of any kind with the ABS then both lights flash at the same time in a really annoying way until you press the ABS switch and both lights will stay on solid for 10 mins then both flash....

If we are talking about ABS 2 then I shall Embarassed ATO Wngnutmv 652573 Surprised-o:


__________________________________________________
BMW K100LT 1988 Matt Black Peugeot Electra Blue (ELX) Colour is now confirmed...
Yamaha Thundercat
Triumph Spitfire (not a bike but hell it's British chaps)
ATO Wngnutmv 169042 ATO Wngnutmv 169034
    

22Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Sat Nov 24, 2012 6:22 pm

Inge K.

Inge K.
VIP
VIP
@twincarb wrote:If we are talking about ABS 2 then I shall Embarassed ATO Wngnutmv 652573 Surprised-o:

Since it is a -96 K11..........


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

23Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Sun Nov 25, 2012 9:31 am

gmcq

gmcq
Gold member
Gold member
@Inge K. wrote:The left warning lamp is connected via the warning relay,
so if it flashing.....the relay is present, and the ECU is connected.

The right warning lamp get it`s signal (ground) directly from the ECU, to check signal...measure voltage at contact 6 (+) and signal (-) at contact 12 at the cluster connector...ignition on...should go on/off...easiest with a analogue meter.

If no signal is present,check the wiring....white/black wire from pin 18 on the ECU to pin 12 at the cluster. (measure the wiring between these two contacts, using resistance)

If signal is present, easiest way to check if the bulb is OK, would be to measure the resistance between pin 6 and 12 at cluster (connector removed)....if the bulb is OK, you should read a few ohms.

If all is found to be OK, but no signal........it seems like the ECU don`t sends out a signal.........time to contact Tosi.



No signal from ECU it seems, getting resistance between pin 18 & 12 and with 6 & 12. Whats Tosis address? At least we now know whats wrong. May wait to mid winter. Thanks for all your patience and help Inge

G


__________________________________________________
1996 K1100LTIC 0235790
    

24Back to top Go down   ATO Wngnutmv Empty Re: ATO Wngnutmv Sun Nov 25, 2012 10:11 am

Inge K.

Inge K.
VIP
VIP
Here is a link to Tosi`s page.

Look at the different this and that to check on the page.

You could drop him a mail about the symptom(s) and no code stored.
Could be that he have some advice/idea.

Good luck!


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum