BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Stalling/running rough Empty Stalling/running rough Tue Mar 23, 2010 5:13 am

K-rules-OK

avatar
active member
active member
Lately my bike will occaisonally run really rough/misfiring after pulling up at the traffic lights (seems to be over-fueling) Restart engine, and it clears. Happens mostly at operating temp. I am yet to pull the plugs and HT leads, will check tomorrow. Any suggestions?

    

2Back to top Go down   Stalling/running rough Empty Re: Stalling/running rough Tue Mar 23, 2010 7:38 am

phil_mars

avatar
Life time member
Life time member
I would be looking at the line that vents oil from the crankcase. Could have a split or the little rubber caps on the inlet manifold.

Could also be worth checking the HES. Take the cover off and warm it with a hair dryer to see if the problem gets worse.

Regards,

Phil

    

3Back to top Go down   Stalling/running rough Empty Re: Stalling/running rough Tue Mar 23, 2010 7:50 am

K-rules-OK

avatar
active member
active member
Hi Phil, what does HES stand for, I tried a search without any results. Thanks

    

4Back to top Go down   Stalling/running rough Empty Re: Stalling/running rough Wed Mar 24, 2010 6:14 am

phil_mars

avatar
Life time member
Life time member
Acronyms don't you just love them. Hall Effect Sensor. On the front right of the engine under a cover with 4? screws and no gasket.
Two sensors for ignition. One fires one pair of plugs etc.
Not sure if the RS suffers the same problem as the RT but the tank can also get damn hot and cause a kind of vapour lock so it should be less evident if the tank is full.

Regards,

Phil

    

5Back to top Go down   Stalling/running rough Empty Re: Stalling/running rough Wed Mar 24, 2010 8:57 am

K-rules-OK

avatar
active member
active member
Thanks Phil, I'll check it out as soon as I get a chance. Stalling/running rough Icon_cool

    

6Back to top Go down   Stalling/running rough Empty Re: Stalling/running rough Wed Mar 24, 2010 7:58 pm

Ajays

Ajays
Life time member
Life time member
Stalling/running rough 1269471320_resizedStalling/running rough 1269471252_resizedStalling/running rough 1269471248_resized
Hall sensor

    

7Back to top Go down   Stalling/running rough Empty Re: Stalling/running rough Wed Mar 24, 2010 8:46 pm

Crazy Frog

Crazy Frog
admin
admin
I do agree with Phil about the HES. If you check on the EFI troubleshooting page, I describe the procedure to test them. when they fail, it starts with misfiring at elevated temperature.
I would check them cold, and gradually warm them up with a hair dryer.

Bert


__________________________________________________
Stalling/running rough Frog15Stalling/running rough Logo2101986 k75, 1985 K100rt, 1985 K100rt/EML GT2 sidecar, 1999 K1200lt/Hannigan Astro Sport sidecar.
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum