BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


ffbikersa

avatar
Platinum member
Platinum member
Hello everybody,

Advice needed:

My buddy who is an expert on motorbike electrics installed the missing instruments lights and broken clutch lever switch on my newly acquired '93-built K 1100 RS - and now it developed new troubles. First - sometime it won't start: after I press the start button, only clicking of the relay is heard. I need to get the gearbox in the fifth gear, push the bike a little, and then starter motor starts working again. Almost parallel with that, the speedometer and tachometer lights started sometime to flicker and then go off completely - and with them would headlight go off too; but if I open the trottle and revs increase, they returned! I tried switching lights on and off, but that had no influence. It could go on like that for a few minutes and then everything becomes normal again.

I suspected some of the fuses was loose - but after moving them nothing improved. I filmed this with the lights and posted the video on Veoh - you can see it here:

http://www.veoh.com/watch/v125450999nCsXExWH

Clicking of the relay after I switch the engine and try starting it again can be heard too (noise in the background comes from the local mosque - call to a prayer )

Cheers,

Tarik
Sarajevo, Bosnia

    

Inge K.

avatar
VIP
VIP
Dismantle the starter and clean it for carbon dust...clean the commutator with
a eraser ....and and change the brushes.

Well known problem, search the forums...


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

3Back to top Go down    Thaaanks!!!! on Fri Aug 04, 2017 4:15 pm

ffbikersa

avatar
Platinum member
Platinum member
@Inge K. wrote:Dismantle the starter and clean it for carbon dust...clean the commutator with
a eraser ....and and change the brushes.

Well known problem, search the forums...
Thaaanks! I already today mail ordered the brushes from Motobins UK, it will take around a week to arrive

    

BobT

avatar
Life time member
Life time member
The brushes are generic and are the same as fitted to nearly all European bikes and many Jap ones too.

    

5Back to top Go down    Ordered complete on Fri Aug 04, 2017 5:00 pm

ffbikersa

avatar
Platinum member
Platinum member
@BobT wrote:The brushes are generic and are the same as fitted to nearly all European bikes and many Jap ones too.

I orderd them as Motobins supply - brushes for the negative with mount plate, for the positive and repair set with the O-rings (the pics are from the Motorworks site)





    

6Back to top Go down    Repair manual on Fri Aug 04, 2017 5:09 pm

ffbikersa

avatar
Platinum member
Platinum member
The fellows from German Flyingbrick forum pointed out to me this useful starter motor repairs manual:

http://technik.flyingbrick.de/images/f/fc/61_anlasser_reparieren.pdf

    

BobT

avatar
Life time member
Life time member
Same as used on the wifes BMW F800St, her Ducati ST2 and my K100RS. I bought a couple of sets off the web for around 4 a set.

    

8Back to top Go down    And the rest? on Fri Aug 04, 2017 5:46 pm

ffbikersa

avatar
Platinum member
Platinum member
@BobT wrote:Same as used on the wifes BMW F800St, her Ducati ST2 and my K100RS. I bought a couple of sets off the web for around 4 a set.
But don't the springs and O-rings need to be replaced as well?

    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum