BMW K bikes (Bricks)

You are not connected. Please login or register

Go to page : Previous  1, 2, 3, 4, 5, 6 ... 12 ... 20  Next

View previous topic View next topic Go down  Message [Page 5 of 20]


charlie99


VIP
VIP
its just down the road from me alby ..well 3 corners away.... just the other side of the archerfield airport ...will do ...wont be till friday though ....off to mt isa this week

    

charlie99

avatar
VIP
VIP
ahhh !!! got to love it ....turn on and the meter jumps to the right setting ....woohoo ...lets hope the calibration for the sensor is the correct type .

at least i got a 4 watt globe behind this one ..and it works ....yipee

heading up the road for a test ...and a meet at fernvale ...with alby

    

charlie99

avatar
VIP
VIP
hmm reads a little high ....110 when it should have been 85 or so ...

i tried putting about 90 odd ohms in series with the sender ...seems to be closer to the mark

the sender for bmw reads about 78 odd ohms at about 80c temp and the additional 90 odd would make it about 160 or so for the aftermarket autometer one ...unless there is different senders ....which i read about on their site ...as being no longer available ....

iguess this might affect the linearity ...but ill wait till the thing cools down for further testing

wish i could find some more correct data

    

Oldgoat

avatar
Life time member
Life time member
Hey Mate,

I'm going out to the dealer Mon. or Tues. and I'll talk with Jim and see what he knows/recommends. Sorry it's not been sooner just been working my tail off and haven't had a chance to get out there...


OG

    

charlie99

avatar
VIP
VIP
thanks for the thoughts og ....hey no hurry here at all ...cheers mate ...and dont forget to get some quality time for yourself in amongst all that rushin around huh ?

    

charlie99

avatar
VIP
VIP
order in for injector refurbish kit ....comming by post

just noticed ...after spying the sticky clutch arm thread ...my bearings -shaft is locked solid ...maybe i just need to tap harder ...and replace those pivot bearings pretty soon .

new style centre stand off for modification, old one back on ....a borrowed tyre will get me to karuah and back next weekend (thanks GIH)


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

Oldgoat

avatar
Life time member
Life time member
How you gonna flush em mate?

    

charlie99

avatar
VIP
VIP
oh...! we have the ic3000 now og .....

the kit includes filters and seals for all over ...

carbi cleaner ....and a trip up to kingaroy might be in order for the ultrasonic bath treatment

when we do our next workshop day i guess og

working on a couple of new inovations for the ic 3000 between now an then

and an old ford injector loom


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

Oldgoat

avatar
Life time member
Life time member
Nice mate! Cool

    

Avenger GT

avatar
Life time member
Life time member
"just noticed ...after spying the sticky clutch arm thread ...my bearings -shaft is locked solid ...maybe i just need to tap harder ...and replace those pivot bearings pretty soon ."

Is the shaft turning with the clutch arm Charlie? If so it is probably corroded to the arm between the bearings, and no amount of tapping will shift it. I had to sacrifice the clutch arm and cut the shaft with an angle grinder on a K75. Better than breaking the mounting lugs off the back of the gearbox!! Just for the hell of it I tried to shift the remainder of the shaft afterwards and there was no way it would move.

    

charlie99

avatar
VIP
VIP
the arm pivots ok avenger ...but under load seems real gravelly ....

yes you could be right ...that corrosion has bound the whole shooting match ,,,,

in another thread i had spied a few fellow members with a grease nipple fitted to the arm...

seems a real sensible idea

but pauls teflon mod seems to make sence ...my thinking is it there is nothing in there to corrode away (the whole arm pivot is flooded with teflon except for the pivot bolts /pin )

the action is still somewhat good ...but i think ill prepare for a refurb ...

thanks for the info ..i recon i better look around for a spare


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

Inge K.

avatar
VIP
VIP
@charlie99 wrote:in another thread i had spied a few fellow members with a grease nipple fitted to the arm...seems a real sensible idea ..i recon i better look around for a spare
Motobins got a set, with pivot pin (stainless?) and grease nipple fitted...Part No.31870...(exchange part).

Inge K.



Last edited by Inge K. on Sat Feb 04, 2012 10:58 am; edited 2 times in total (Reason for editing : Adding info)

    

charlie99

avatar
VIP
VIP
thanks inge ....ill go have a look ....cheers



wow 52 pounds ..... hmmmm serious thinking now

    

Albyalbatross1

avatar
Life time member
Life time member
@charlie99 wrote:oh...! we have the ic3000 now og .....

working on a couple of new inovations for the ic 3000 between now an then

and an old ford injector loom

I may have found a simple solution to that upgrade for IC300.. We will need the ford loom..Not going to cut into K one!!! and the fuel pump from ford as well!!

    

charlie99

avatar
VIP
VIP
already got the pump alby ....nice low power job ....(32-35 psi easy ) just have to find a regulator thats cheep at 32 psi and double ended ...just about all the ones ive seen are bolted to fuel rails and dont look like they will adapt well to rubber hose at both ends ..



just back from sampsonvale (picking up a suzi pe 250 frame for ma brother )

off to see bert 2.0 and do a few checks on the way ...big ride comming up

    

Albyalbatross1

avatar
Life time member
Life time member
I have a fuel rail we can use. You going south..Got water wing????? Very Happy

    

charlie99

avatar
VIP
VIP
@Albyalbatross1 wrote:I have a fuel rail we can use. You going south..Got water wing????? Very Happy



lol probably need a couple alby ....grin

    

charlie99

avatar
VIP
VIP
injector kit arrived ...will look in the pack when i get back


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

charlie99

avatar
VIP
VIP
heading over to bert 2.0 s place today ...the bike still looking in a dishevelled state after the karuh river ride ;

fingers crossed

wash time later


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

Oldgoat

avatar
Life time member
Life time member
Hey Chaz did you guys get any pics of the ride?

OG

    

charlie99

avatar
VIP
VIP
you didnt see og ? hang on ill get the link

try here mate http://www.k100-forum.com/t3160p50-karuah-river-rally#30287

    

Oldgoat

avatar
Life time member
Life time member
my bad mate. thanks!

    

Oldgoat

avatar
Life time member
Life time member
OMG! that stream crossing on the K is classic...that's going up in my garage!! Cool

    

charlie99

avatar
VIP
VIP
glad you like em og ...i had taken a few more ...but when the camera is low on batteries they dont always save ....maybe im too quick on the shutt down as well

got the centre stand fitted up ....and a fantasic job by bert 2.0 (caferacer) pics to come

i have to clean the old beast up some first i guess



    

Oldgoat

avatar
Life time member
Life time member
Nice! I'm looking forward to how you guys solved that one as it's really the last snag on the road to modern rubber! Very Happy

    

Oldgoat

avatar
Life time member
Life time member
Hey mate I forgot to ask...you running the stock alternator with those driving lights?

    

charlie99

avatar
VIP
VIP
yes mate their only 50 watt globes in each ...so all good ...i ussually use them as day time, coming into traffic running lights .. was thinking i could actually take them back to 35 odd watt types as they are more a be aware type indicator forward ......although at night by myself they do add a lot of fill to the road in front

so i guess my quota for current draw is about 20 - 25 amps

and im comfortable with that ....

if i was adding 100 watt (each lamps) i would be heading for the 50 amper altenator

their switched by the cutout whilst starting circuitry too


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

Oldgoat

avatar
Life time member
Life time member
Smart man & I like it...I'm still trying to figure out a suitable way to mount my old IPF's onto the old girl.

    

charlie99

avatar
VIP
VIP
just a little bit later



and the new centre stand modified


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

charlie99

avatar
VIP
VIP
i have to say i had an extreemly crappy clutch moovement just lately ...and thought to myself that the clutch arm bearings were rats**t

any how.. turns out ...i found a fine film of powdery white plastic at the lever end ...hmm whats all this about ?

i figure that the new clutch cable that i installed just recently ..had been sitting for quite some time ..as a parts backup (pitty i didnt keep the label off it as i installed it it may have contained production date etc )

well i guess the internal "teflon coatings" (which i doubt ....maybe silicon based ..plastic crap ) had deteriorated quite markedly ..tends to happen in our area of high humidity and temperatures ....which makes me think it was a more polly propeline based liner ...

anyhow the effect was quite like a grubby ..dried out bearing pivot bearing ...the feel was like a grabby , tight pivot ... io drilled the pivot arm (although there were no restriction that i could notice throughout its moovement ...unloaded and loaded ) and pumped it with some lanotec .

i suggest if your testing this you have a third hand available . thanks bert 2.0

any how i bought one of those "cable lubrication injector clamp" devices to inject some teflon based product down the core.

guess what ...yep no result at all after swampng it with the good stuff ...and allowing it to dry ...

i ended up using the lanotec product ( highly unadviseable on modern cables ) ...and it came smooth ...but maybe not for long ...the deterioration is onset and prolly going to get worse over time ..

ill order an replacement (hopefully newer version in the near future )

bugga ...!!!

but the clutch is "as smooth as" now ...well for while

    

Albyalbatross1

avatar
Life time member
Life time member
I really like the look of that easier to use stand!! I also still jealous of shiny exghaust pipe!

    

Oldgoat

avatar
Life time member
Life time member
Nice work on the stand mate! Cool I'm going to have to start rat holing funds for Kosman...

    

caferacer62

avatar
Life time member
Life time member
@Albyalbatross1 wrote:I really like the look of that easier to use stand!! I also still jealous of shiny exghaust pipe!

Hey Alby as soon as i get a chance we will get one of those shiney pipes on yours too. bounce .


__________________________________________________
Bert 2.0

Don't give in to the Black Dog!
"A Zorst, a zorst my kingdom for a Zorst"

    

charlie99

avatar
VIP
VIP
did a little exploring through the wreckers yard ...and found ...6 nice and tasty injector connectors ....puuurfect for the ic 3000 project





bagged up and ready to send up to alby ....oh i better get that pump out too ..

    

robmack

avatar
Life time member
Life time member
@charlie99 wrote:did a little exploring through the wreckers yard ...and found ...6 nice and tasty injector connectors ....puuurfect for the ic 3000 project
That is soooo weird.. I did exactly the same thing yesterday ... rummaged around a wrecker's yard looking for injector connectors ... as I'm reconditioning my injectors and needed the connectors for the test bed. Picked up a set from an eighties Opel which had been front-ended.


__________________________________________________
Robert
1987 K75 @k75retro.blogspot.ca
2011 Moto Guzzi V7 Racer
http://k75retro.blogspot.ca/
    

Oldgoat

avatar
Life time member
Life time member
Lol, you boys are hard core! Shocked

    

RicK G

avatar
VIP
VIP
Nah they're just a bunch of skinflints OG, like me.
Every dollar I save lets me ride another 12km.


__________________________________________________
"Every normal man must be tempted, at times, to spit upon his hands, hoist the black flag, and begin slitting throats." from Mencken's 1919 Prejudices

Bikes 1993 K1100 LT, 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki X 2 for now
    

88

avatar
Life time member
Life time member
K Freak wrote:Nah they're just a bunch of skinflints OG, like me.
Every dollar I save lets me ride another 12km.

+1

    

Oldgoat

avatar
Life time member
Life time member
Lol, sounds like a pretty good formula to me K!

    

charlie99

avatar
VIP
VIP
too funny !!!

i cant help the way im bent ,,,giggles


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

blaKey

avatar
Life time member
Life time member
"Every dollar I save lets me ride another 12km"

Never thought of it that way.

You are a very wise man K Freak!


__________________________________________________
Neil
K100RS 1986 RED!
K100RT 1987 (now nekkid with red bits)

Remember Rule No. 6
    

charlie99

avatar
VIP
VIP
it never rains but it pours ......

well today ...first day back on the beast for a few weeks ....blooming fan decided to chuck it in ...

i guess its all that inactivity and the damp weather weve been having of late

investigation will be on saturday ....but im mildly peeved ....

a quick inspection saw the fan ....well not siezed..... but hard to turn

oh well it had to be done ...i guess itll be out on the ground come saturday lunch and a full dissassembly is in order i guess , a cleanup of the armature and bearings , brushes etc ....just hope i haven't burnt the contacts off the fan relay device ...



fingers crossed


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

blaKey

avatar
Life time member
Life time member
Bit of bad luck there Charlie!
I hope everything works out well for you.


__________________________________________________
Neil
K100RS 1986 RED!
K100RT 1987 (now nekkid with red bits)

Remember Rule No. 6
    

charlie99

avatar
VIP
VIP
thanks neil ....i guess it really doesnt stop the whole shooting match ...but takes away the safety margin ..knowing that a failsafe device aint right .....just my luck huh ?


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

88

avatar
Life time member
Life time member
Bad luck Charlie - I'd be peeved too ! With your skills it won't be out of action for long!
88KE


__________________________________________________
88....May contain nuts!

"The world is a book and those who do not travel read only one page." - St. Augustine from 1600 years ago & still true!

Bike: K100LT 1988. 0172363. AKA the Bullion Brick! Mods: k1100 screen and stands.
K1: 1990. 6374189. Custom Stealth Black paint.
    

charlie99

avatar
VIP
VIP
thanks 88 ....you know really i shouldnt be so disheartened ....for without the forum ...i never would have put in my bypass - fan activation switch ....which in turn lets me excersize the fan and keep temps down when needed .....rather than finding out ...with quite dramatic results that it didnt work ....right when i needed it to



cheers you guys


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

Oldgoat

avatar
Life time member
Life time member
The bright side is at least you were out on the old girl mate and I'm sure you'll have the darn fan sorted out quickly.
Oh, and the modded center stand really turned out nice! Cool I've got to find time to get mine off to "fix" it and also want to do Paul's padlock mod as that is one of the best little tweaks I've seen!

OG

    

sidecar paul

avatar
Life time member
Life time member
@Rick G wrote:Nah they're just a bunch of skinflints OG, like me.
Every dollar I save lets me ride another 12km.
Just done some maths....... we only get 8.5 Km to an oz dollar.(67p). Sad Oh for the days when we got 4 gallons for a .
Paul.

    

charlie99

avatar
VIP
VIP
well lucky me ...the motor operates quite well ....after a little lubrication

but the connectors ,,,,as usual..... look corroded

just waiting for the deoxit to do its job before chasing the wiring back to the temp relay controller


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

Inge K.

avatar
VIP
VIP
@charlie99 wrote:well lucky me ...the motor operates quite well ....after a little lubrication
Not to much of Marvells mystery oil...Charlie...you may have a take off.
Congrats with the result.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

charlie99

avatar
VIP
VIP
started on my brake light mod just this week

things are looking prommising

the basics ......i thought of adding some extra lamps in the external part of the taillight housing ...just to the outside of the lens assembly area ...the main globes kinda fit in a boxed section in the centre of the lens base ....and i have been noticing that at wilst mooving any help to get extra illumination would make sence to me



so i got some 4000 mcd 10 mm red leds (some while ago ) but got bored and decided to make them up

i mounted them in some vero board ....to line up with the lense high spots



a diode and a current limit resistor was employed with the leds in series

soldered up ok and coated with clear acrylic laquer to protect the connections



man these things are bright for just 20 milli amp of current



more to come as i get them mounted up



Last edited by charlie99 on Mon Aug 25, 2014 1:48 pm; edited 2 times in total


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%O
    

View previous topic View next topic Back to top  Message [Page 5 of 20]

Go to page : Previous  1, 2, 3, 4, 5, 6 ... 12 ... 20  Next

Permissions in this forum:
You cannot reply to topics in this forum