BMW K bikes (Bricks)

You are not connected. Please login or register

Go to page : Previous  1, 2

View previous topic View next topic Go down  Message [Page 2 of 2]


51Back to top Go down   Bike lost all power and won't start.. - Page 2 Empty Re: Bike lost all power and won't start.. on Sun May 10, 2020 3:39 pm

volador


Life time member
Life time member
like

    

52Back to top Go down   Bike lost all power and won't start.. - Page 2 Empty Re: Bike lost all power and won't start.. on Mon May 11, 2020 1:06 am

Arlina

Arlina
Moderator
Moderator
It is possible when you painted the tank and injector rail that some paint came inside the fuelsystem.
That will explain the clogging.
In that case, clean the inside.
And get a new filter Smile


__________________________________________________
Bike lost all power and won't start.. - Page 2 Eu-log10  K1100RS/LT - R1200RT - R1100RS (RIP) - Cagiva SST 350 Ala Verde - K75LT project
    

53Back to top Go down   Bike lost all power and won't start.. - Page 2 Empty Re: Bike lost all power and won't start.. on Sun May 17, 2020 1:47 pm

Tommy2305

Tommy2305
Silver member
Silver member
HOPEFULLY this is the last update ever needed on this topic!

I finally found the root of the problem. I had so much grit and an old desolved fuelhose down where the fuelpump sits, you wouldn't believe. On top of that the fuelpump screen had two large holes where grit and pieces of old fuelhose has been sucked up and spit out into the injectors. I can imagine how the pump has swirled all the grit around and pumped it through the system. affraid

I poured fuel into the tank and cleaned the tank with a brake bleeding kit and an aircompressor and went back and fourth with wiping and sucking up dirty fuel with grit in it. 
You can see how the fuel I flushed through the tank is layering up in the bottle looking really nasty.

I installed the EV14 injectors and the bike fired right up and the bike sang a song. It pulls way stronger than with the original Bosch injectors, it really have got a mean midrange torque now, but it lacks a little on the top I must say. 
Maybe I can play a little with ignition timing to get the power range right? How sensitive is the hall sensor?

Bike lost all power and won't start.. - Page 2 Img_1341
Bike lost all power and won't start.. - Page 2 Img_1342
Bike lost all power and won't start.. - Page 2 Img_1410[url=https://servimg.com/view/20089755/83] Bike lost all power and won't start.. - Page 2 Img_1412[/url]
Bike lost all power and won't start.. - Page 2 Img_1413
Bike lost all power and won't start.. - Page 2 Img_1344
Bike lost all power and won't start.. - Page 2 Img_1345[url=https://servimg.com/view/20089755/87]Bike lost all power and won't start.. - Page 2 Img_1414 [/url]


__________________________________________________
BMW K100RT 1987 "cafe racer"
    

54Back to top Go down   Bike lost all power and won't start.. - Page 2 Empty Re: Bike lost all power and won't start.. on Sun May 17, 2020 4:05 pm

Dai

Dai
Life time member
Life time member
That has got to be the nastiest mess I have ever seen come out of a fuel injection system.


__________________________________________________
1983 K100 upgraded to K100RS spec, 1987 K100RT
Others...
1978 Moto Guzzi 850-T3, 1979 Moto Guzzi 850-T3 California,1993 Moto Guzzi 1100ie California
2020 Royal Enfield Bullet 500
    

55Back to top Go down   Bike lost all power and won't start.. - Page 2 Empty Re: Bike lost all power and won't start.. on Mon May 18, 2020 3:21 pm

Tommy2305

Tommy2305
Silver member
Silver member
Yep it was really bad! No wonder why it kept clogging up.


__________________________________________________
BMW K100RT 1987 "cafe racer"
    

56Back to top Go down   Bike lost all power and won't start.. - Page 2 Empty Re: Bike lost all power and won't start.. on Mon May 18, 2020 4:46 pm

Point-Seven-five

Point-Seven-five
Life time member
Life time member
Are you going to change the inline filter in the tank?


__________________________________________________
Present:
1994 K75RT
1991 K100RS
1988 K100RS SE

Past:
1994 BMW K75S
1992 BMW K100RS
1982 Honda FT500
1979 Honda XR185
1977 Honda XL125
1974 Honda XL125
1972 OSSA Pioneer 250
1968 Kawasaki 175
    

57Back to top Go down   Bike lost all power and won't start.. - Page 2 Empty Re: Bike lost all power and won't start.. on Tue May 19, 2020 5:03 am

Tommy2305

Tommy2305
Silver member
Silver member
I have thought about buying a new filter again. I changed it around 2 weeks ago while the bike still had a dirty tank so maybe there is some dirt left in it which could be flushed into the system..


__________________________________________________
BMW K100RT 1987 "cafe racer"
    

View previous topic View next topic Back to top  Message [Page 2 of 2]

Go to page : Previous  1, 2

Permissions in this forum:
You cannot reply to topics in this forum