BMW K bikes (Bricks)

You are not connected. Please login or register

Go to page : Previous  1, 2, 3

View previous topic View next topic Go down  Message [Page 3 of 3]


101Back to top Go down   K1100LT sidecar - Page 3 Empty Re: K1100LT sidecar Tue Feb 15, 2022 7:50 am

Dai


Life time member
Life time member
Ooo - messy!

    

102Back to top Go down   K1100LT sidecar - Page 3 Empty Re: K1100LT sidecar Tue Feb 15, 2022 9:54 am

Rick G

Rick G
admin
admin
That doesn't look right to me Phil. The plug you are holding, does it have a Violet and a Brown/Yellow wires on it. If so it should plug directly to the temp sensor which is on the water riser. It looks to me as if it is plugged to a socket which I presume then goes to the sensor.
According to my wiring diagrams I have the Violet goes directly to the Motronic (pin 7) and the Brown/Yellow (Pin 14) also to the Motronic but joins with other wires, same colour, which go to Air intake temp sensor and the CO sensor. Maybe I am seeing something that is not there but if I am right maybe the temp sensor has been replaced with something else which is not the right part.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 2004 K1200GT 1998 K1100 LT, 1986 K75 GS.
    

103Back to top Go down   K1100LT sidecar - Page 3 Empty Re: K1100LT sidecar Thu Feb 17, 2022 4:12 pm

Rockman

avatar
Life time member
Life time member
RicK G wrote:That doesn't look right to me Phil. The plug you are holding, does it have a Violet and a Brown/Yellow wires on it. If so it should plug directly to the temp sensor which is on the water riser. It looks to me as if it is plugged to a socket which I presume then goes to the sensor.
According to my wiring diagrams I have the Violet goes directly to the Motronic (pin 7) and the Brown/Yellow (Pin 14) also to the Motronic but joins with other wires, same colour, which go to Air intake temp sensor and the CO sensor. Maybe I am seeing something that is not there but if I am right maybe the temp sensor has been replaced with something else which is not the right part.

Dont know Rick. Definitely goes to the temp sensor and the wires are the right colour.

In any case I pulled the airbox out yesterday and fixed the yellow bundle, which was the Fuel Pressure Regulator, found a collection of nuts and bolts and a spare fuse on top of the motor, and put it back together again. It now starts and runs properly, which is good enough for me.

A collection of small service jobs to do now, put the fairing back on and maybe call it done Very Happy

    

104Back to top Go down   K1100LT sidecar - Page 3 Empty Re: K1100LT sidecar Thu Feb 17, 2022 7:54 pm

Stan

Stan
Life time member
Life time member
Do not throw those spare nuts and bolts way. I had a similar thing happen when I had my K100RT and eventually found where they were supposed to go.......2 years later!


__________________________________________________
1983 K100 basic vin 0003960 colour red  GONE
1987 K100RT vin 0094685 colour, orange peel, sorry, pearl..GONE
F800R black
    

105Back to top Go down   K1100LT sidecar - Page 3 Empty Re: K1100LT sidecar Thu Feb 17, 2022 8:44 pm

Rockman

avatar
Life time member
Life time member
Stan wrote:Do not throw those spare nuts and bolts way. I had a similar thing happen when I had my K100RT and eventually found where they were supposed to go.......2 years later!

Two were from the fuel pressure valve mount so they went back in with some locktite. The remainder might be stuff dropped into the dark recesses.

    

View previous topic View next topic Back to top  Message [Page 3 of 3]

Go to page : Previous  1, 2, 3

Permissions in this forum:
You cannot reply to topics in this forum