BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Help with starter issue Empty Help with starter issue Tue Mar 08, 2022 12:32 pm

VivereCommune

VivereCommune
active member
active member
You got Hi Folks,
Recently joined but this forum has been a wealth of great information so far. 
I’ve got a 1990 K100 RS that was in a bit of a sorry state so a good donor for a little customisation. 

So far I’ve sorted the brakes and removed the ABS, but not yet the electrics related. However once I had done these works I looked to charge up and start her for first time in a month. 

So the problem. The starter motor doesn’t initialise, or energise as it was. Previously when you turned the key prior to pressing the started your hear the pump for a second or two. Now nothing. 

I’ve directly powered the fuel pump from the battery and it runs, so I’m assuming all ok there. I read that the connector could cause issues so I measured the voltage from the green/white and the brown connector pins and got nothing. So I measured from the battery side of the two wires (snipped the cables) before the connector and still nothing. 

Pointers for next steps greatly appreciated. 
Oh I’m not massively knowledgeable on the pins layout/numbers etc so and handy tips well received. 

Thanks folks.

    

2Back to top Go down   Help with starter issue Empty Re: Help with starter issue Tue Mar 08, 2022 1:22 pm

robmack

robmack
Life time member
Life time member
Side stand switch is ok???


__________________________________________________
Robert
1987 K75 @k75retro.blogspot.ca
http://k75retro.blogspot.ca/
    

3Back to top Go down   Help with starter issue Empty Re: Help with starter issue Tue Mar 08, 2022 2:04 pm

Laitch

Laitch
Life time member
Life time member
robmack wrote:Side stand switch is ok???
BMW's cunning safety apparatus. Smile  On an unmodified K100RS 4V moto, the pump won't work if the side stand is extended. While you're at it, check to determine if fuse#6 (the pump's fuse) is blown.  Verify that the fuse blade connectors aren't oxidized.


__________________________________________________
1995 K75 81,000 miles
Help with starter issue Usa-lo10
    

4Back to top Go down   Help with starter issue Empty Re: Help with starter issue Tue Mar 08, 2022 3:18 pm

VivereCommune

VivereCommune
active member
active member
robmack wrote:Side stand switch is ok???
Side stand is up, however it’s a good place to start. In terms of testing the switch, any particular method? I’ll give it a good clean while I’m there.

    

5Back to top Go down   Help with starter issue Empty Re: Help with starter issue Wed Mar 09, 2022 5:58 am

Ringfad

Ringfad
Life time member
Life time member
First thing I would do to test the switch is to short out the connector it plugs in to. This is on the LHS of the bike above the battery.  Remove the connector and short out the plug.

Picture of the switch below.

Help with starter issue Side_s12


__________________________________________________
Help with starter issue Ir-log10

   ;BMW; K100RS Style Black 1987 105K Km     ;BMW; K1 Black 1993 60K Km     ;BMW;  K1100RS Blue 1994       ;BMW; K1 Blue 1990 25K Miles
    

6Back to top Go down   Help with starter issue Empty Re: Help with starter issue Wed Mar 09, 2022 7:01 am

Porto

Porto
Silver member
Silver member
Hi, On my K I have a switch on clutch lever. Won’t crank if it’s not pulled in. Yellow wires coming off the lever. Short them to be certain.
Good luck.

https://gpleather.com
    

7Back to top Go down   Help with starter issue Empty Re: Help with starter issue Thu Mar 10, 2022 8:22 am

VivereCommune

VivereCommune
active member
active member
I’ll try these both at the weekend and feedback folk. Thanks for the input.

    

8Back to top Go down   Help with starter issue Empty Re: Help with starter issue Sun Mar 13, 2022 12:32 pm

VivereCommune

VivereCommune
active member
active member
Ringfad wrote:First thing I would do to test the switch is to short out the connector it plugs in to. This is on the LHS of the bike above the battery.  Remove the connector and short out the plug.

Picture of the switch below.

Help with starter issue Side_s12
Ringfad- what a call. I didn’t think this would be it. That’s what thinking gets you! Shorted the connection and the fuel pump whirred and most importantly the bike started! On now with sorting a new exhaust!

    

9Back to top Go down   Help with starter issue Empty Re: Help with starter issue Sun Mar 13, 2022 6:47 pm

92KK 84WW Olaf

avatar
Life time member
Life time member
Exhaust......Remus? They are rather nice!!


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 40,490 miles. 
1996 K1100LT 0233004 Lohengrin Mystic Red 38,000 miles currently 42,640 miles.

Past:
1968 Yamaha 80 YG1
1971 Yamaha 125 YAS-1
1968 Honda 125 SS
1970 Honda CD 175
1973 Honda CB500-4
Honda CX 500
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum