BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   I need Help for my K1100Lt   Please Empty I need Help for my K1100Lt Please Wed Sep 21, 2022 9:24 pm

wilsonneves

wilsonneves
active member
active member
Hi all 

I would like you can help me..

I have a BMW K1100LT 

I bought Material MotoGadget as: Motoscoup Pro + Breakout Box B + Mo.Unit Blue


So far we've had an error that we haven't been able to figure out how to solve... Motoscoup Pro doesn't detect gasoline, how do I detect gasoline?


Now, will the rotations work? Will the speed sensor work? temperature ones Will they work?

Is there something that can help me understand to see if I can get this situation resolved, as I've had the bike open for 3 weeks and I don't know what to do.


Thank you so much

Wilson

    

Rick G

Rick G
admin
admin
Here we are expert om BMWs if you need advice on Motogadget I suggest you ask the makers of the product.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 2004 K1200GT 1998 K1100 LT, 1986 K75 GS.
    

3Back to top Go down   I need Help for my K1100Lt   Please Empty Re: I need Help for my K1100Lt Please Wed Sep 21, 2022 10:12 pm

duck

duck
Life time member
Life time member
Motoscope manual:

FUEL This function requires the motogadget Breakoutbox A or B (article no. 1005040 or 1005041) and a vehicle built-in fuel sensor with a 0-500 ohms measurement range. 

K bike fuel level sender goes from 110 ohms empty to 3.5 ohms full.

If your tank is empty then the Motoscope probably would show about 1/5 tank. When the K tank is full the Motoscope would probably show empty.


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S (K1 front end)
14 Yamaha WR250R
98 Taxi Cab K1200RS
14 K1600GT
http://www.ClassicKBikes.com
    

wilsonneves

wilsonneves
active member
active member
Thanks for your reply…

But I use the same sensor (original) ?

For a correct reading what I need in my k1100 ?

Thank you 🙏🏼

    

robmack

robmack
Life time member
Life time member
wilsonneves wrote:
So far we've had an error that we haven't been able to figure out how to solve... Motoscoup Pro doesn't detect gasoline, how do I detect gasoline?
The gauge expects Japanese style fuel senders (0 - 500 ohms) and you have German (110 -  2 ohms). Read my article on 'Messing with the in-tank fuel sender" to see how to modify it.

wilsonneves wrote:
Now, will the rotations work?
yes, rpm should work.
wilsonneves wrote:
Will the speed sensor work?
no, the manual specifically states that the gauge is incompatible with 2-wire variable reluctance sensors.  You have to convert it using an electronic circuit like Brotbox or my TGPI board.
wilsonneves wrote:
temperature ones Will they work?
no.  There is no oil temp sensor on the k1100.  There may be an optional water temp sensor for the aux. gauges on the k1100lt that you can try.  It's mounted in the water pump.

wilsonneves wrote:
Is there something that can help me understand to see if I can get this situation resolved, as I've had the bike open for 3 weeks and I don't know what to do.
no.  This is something you have to work out on your own through research.  There's no quick guide to download AFAIK.


__________________________________________________
Robert
1987 K75 @k75retro.blogspot.ca
http://k75retro.blogspot.ca/
    

wilsonneves

wilsonneves
active member
active member
Hi 

@robmak

White is It ? “Messing with the in-tank fuel sender”


Thank you 

    

Laitch

Laitch
Life time member
Life time member
Click here, Wilson.


__________________________________________________
1995 K75 81,000 miles
I need Help for my K1100Lt   Please Usa-lo10
    

Bernie_K100

Bernie_K100
active member
active member
Hi Wilson,

I need Help for my K1100Lt   Please 177912 to this forum!


Bernie

    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum