BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Stumped and Froged Empty Stumped and Froged Fri Apr 22, 2011 9:39 am

Albyalbatross1

Albyalbatross1
Life time member
Life time member
Very Happy Ok. Bike ran well two weeks ago on 6 hr ride. Had a nasty rattle sound come from alternator area and pulled alt out. No effect. Down into the output shaft!! For the life of me I could not get those rivets to move. So sat and had a look and think on a handy brick. Finally noticed a little wear on the flat spring on the idler sahft. Replaced this and cleaned up undedr the intake manifolds, cleand carbs and replaced with good grey goo. Let this cure for a day or so.

Put it all back together and pressed the starter....Muffled sound not right then CHOOF! Stumped and Froged Frog10Out flew a large green frog that landed about 5 feet away. Bike then started! I ran it at idle for a bit to warm and stoppped her to let new bearings settle ect.Rattle gone!!( So was frog with a bit of soot. Hope its ok!)

Started her again and put a few quick revs on her and all was well, and while holding at 3 thou she ran to a quick stop. After trying a few times I thought timing seems not right from sounds of trying to start. Opend her up and the Tensioner was stuck down and the timing marks way off. chain had skipped? Reset the timing and freed tensioner up. Pressed starter and straight into a smooth idle then just ran to a stop when i took finger off stater. Wont rev up eithr.

Checked power, fuel, spark, plug leads, even compression 125psi on all four. Now she is turning over with fuel and spark. If she does fire it will only idle while I hold the starter. Once before it would start and run but kept trying to start. Faulty relay was cleaned and all was well.

Going to work through the flow sheet tomorrow and try new plugs and measure some values if needed. Also cleaned the air sensor plugs as they were a lil crusty.

If anyone has a quick thought to throw in please do. I am sure I have just missed something.

    

2Back to top Go down   Stumped and Froged Empty Re: Stumped and Froged Fri Apr 22, 2011 9:51 am

Crazy Frog

Crazy Frog
admin
admin
@Albyalbatross1 wrote: If anyone has a quick thought to throw in please do. I am sure I have just missed something.

Check in the muffler for the rest of the family Stumped and Froged 61740

I would check the connection of the EFI/Ignition computer.


__________________________________________________
Stumped and Froged Frog15Stumped and Froged Logo2101986 k75, 1985 K100rt, 1985 K100rt/EML GT2 sidecar, 1999 K1200lt/Hannigan Astro Sport sidecar.
    

3Back to top Go down   Stumped and Froged Empty Re: Stumped and Froged Fri Apr 22, 2011 10:46 am

Albyalbatross1

Albyalbatross1
Life time member
Life time member
Thanks Bert. Just finished reading your K100 trouble shooting. Am going to walk away and come back tomorrow.

    

4Back to top Go down   Stumped and Froged Empty Re: Stumped and Froged Fri Apr 22, 2011 12:23 pm

charlie99

charlie99
VIP
VIP
hmmm tricky one alby ....vacume lines on to regulator , engine breather to plenum ?


love those green critters ....giggles

    

5Back to top Go down   Stumped and Froged Empty Re: Stumped and Froged Fri Apr 22, 2011 7:54 pm

ReneZ

ReneZ
Life time member
Life time member
Crazy frog looking over your shoulder all the way!! Very Happy


__________________________________________________
Greetings from Florida! Having a 'new' K  :cyclops:    Surprised-o: 

Rene


BMW K100 - 1985 (0030029) Stumped and Froged Rain
BMW K1200GT - 2003 (ZK01223)
    

6Back to top Go down   Stumped and Froged Empty Re: Stumped and Froged Fri Apr 22, 2011 8:11 pm

Albyalbatross1

Albyalbatross1
Life time member
Life time member
Frog was back in filter box this morning so it is now relocated to greener part of yard. (what is it with frogs and bikes?) After a good nights sleep went back and thought Ill just start by making sure all electrical connections are made. Coils,ok,Plug leads,ok,battery,ok, earth,ok, might put air filter cover in place, removed frog,ok, whats that lead laying down to the right??? Water TEMP Embarassed ,not ok, connected,ok. try to start and affraid BANG!!! Lifted cover off air filter, clean pants,ok. Start again..Running like a dream and rattle gone!!! Laughing

Lesson learnt!! If I asm tierd, walk away. Come back after a feed and and a sleep. The bike can sit safely in the shed. cheers Too easy to make mistakes if your not in the mood!. Thanks all.

    

7Back to top Go down   Stumped and Froged Empty Re: Stumped and Froged Fri Apr 22, 2011 8:16 pm

Crazy Frog

Crazy Frog
admin
admin
Glad that you didn't blame my green cousin!
It had to be something like this as the bike was running fine before.
I hope that you learned something by troubleshooting the problem.
Enjoy you quiet ride.

The Canadian blue frog (I don't sleep in exhaust systems).


__________________________________________________
Stumped and Froged Frog15Stumped and Froged Logo2101986 k75, 1985 K100rt, 1985 K100rt/EML GT2 sidecar, 1999 K1200lt/Hannigan Astro Sport sidecar.
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Similar topics

-

» I'm stumped here

Permissions in this forum:
You cannot reply to topics in this forum