BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   fuel lights not working Empty fuel lights not working Fri Feb 14, 2014 5:38 am

klompy the grey brick

klompy the grey brick
VIP
VIP
Hi all lets cast our minds back to when I was playing with my clocks so that the speedo worked and the odometer worked etc....update time everything works but instead of a red or yellow light when running low on fuel lets sustitute a cough and a splutter and a short wheel spin as fuel found its way to the injectors every now and then....fortunately I rolled into a Caltex servo at Penrith and filled her up and I now know that my tank does hold 21 litres.
Ok that was fun and exciting but how to troubleshoot the fault given that the only change was the replacement newer model clocks to which I transferred the old PCB for the fuel lights which attaches to the Tacho assembly.

Or I just get better at guessing how far to go on a tank full....wish it had a reserve switch...now I also have a speedo which is as pessimistic as modern vehicles about 5 km's out...shame as the old one  (when it worked) was spot on....



Last edited by Klompy the grey brick on Fri Feb 14, 2014 5:40 am; edited 2 times in total (Reason for editing : RT clocks with RS running gear changes things a bit.)


__________________________________________________
KKlompy fuel lights not working 2854237993
"Grace" 1984 K100RS Silver VIN 0019026 Mitt eine Staintune Zorst.
"Olivia" 1997 K1100LT Dark Grey VIN WB1052600W0237453.









Chassis number0019026
Vehicle code0503
SeriesK589
ModelK 100 RS 83 (0502 ( 0503 )
Body typeK 100 RS 83 (0502
Catalog modelECE
Production date1984 / 07
Engine0513)

fuel lights not working Au-log10


    

2Back to top Go down   fuel lights not working Empty Re: fuel lights not working Fri Feb 14, 2014 5:19 pm

Inge K.

Inge K.
VIP
VIP
I assume you have used the conductive film from the new cluster, then we can leave
the 7L circuit out as the connectors isn't present at this conductive film.

Then we have the 4L circuit left.....and all did function OK before changing the pcb...
I would guess a bad connection in one of the connectors between the conductive film
and the pcb.

In the new cluster.....(the obvious  Question  ) is the bulb present, and function checked?


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

3Back to top Go down   fuel lights not working Empty Re: fuel lights not working Fri Feb 14, 2014 5:55 pm

k75RT Keith

k75RT Keith
Silver member
Silver member
Possible that the PCB folded under itself and is not making contact with the bulb.  Or, could the bulb be burned out?

    

4Back to top Go down   fuel lights not working Empty Re: fuel lights not working Fri Feb 14, 2014 11:59 pm

charlie99

charlie99
VIP
VIP
there is a pot in the speedo assembly that can be adjusted klompy

that kurumba software is ideal for doing the adjustment ...whilst you have the instruments undone


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%Ofuel lights not working Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum