BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   K100 Won’t Start Empty K100 Won’t Start Mon Jun 28, 2021 9:27 pm

Ecarranza

Ecarranza
active member
active member
Hello All,
I’m from El Paso Texas. Working on fixing up my 1985 K100 I just bought. 
Bike was running fine when I bought it. It was sitting for some time. 
I left it out in the cold one day and now it won’t start. 
If I remember correctly the fuel pump would turn on or make a noise when I turned the key ignition to on. 
When I press the starter button it does make noise and turn on just that the bike won’t turn on. 
I checked the fuses and everything is good, I bought a new Fuel Injection Relay and a new fuel pump and still same issue. 
I checked the spark plugs and I am getting spark, not sure what to check next.

Any help would be appreciated.
Thank you

    

2Back to top Go down   K100 Won’t Start Empty Re: K100 Won’t Start Mon Jun 28, 2021 9:34 pm

RicK G

RicK G
admin
admin
The ignition switch is the likely culprit, the contacts get dirty and need a clean. There are quite a few threads on here about it and how to go about it.
All the electrical connectors will probably need to be cleaned after sitting that long.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 2004 K1200GT 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

3Back to top Go down   K100 Won’t Start Empty Re: K100 Won’t Start Mon Jun 28, 2021 9:38 pm

Ecarranza

Ecarranza
active member
active member
This is what it does

https://www.youtube.com/shorts/4YOBeBFUzmA?feature=share


Or does anyone think it can be the temperature sensor?

Like this video here? 

https://youtu.be/Fas8cdeDKZs

    

4Back to top Go down   K100 Won’t Start Empty Re: K100 Won’t Start Tue Jun 29, 2021 12:02 am

Laitch

Laitch
Life time member
Life time member
@Ecarranza wrote:I left it out in the cold one day and now it won’t start.
Isn't it summer in El Paso? Smile  When it's in the low sixties in Vermont, we're shedding our clothes.

Like Rick G indicates, the ignition switch and other connectors could need disassembly and cleaning.

The moto hasn't been ridden and it has been in the "cold." If the battery's ground connection on the transmission is clean and tight, if the battery's positive and negative cable connections are clean and tight, then the moto's battery might be discharged from lack of use. It sure doesn't have any guts in your video. Check the resting voltage. It should be above 12.6V. It should also be load-tested. If it's below12.6V, it needs to be slowly recharged to full charge before you try starting the engine again. It might be in such poor condition that it won't hold a charge and you'll need a new battery.

Could lack of starting be down to a faulty coolant temperature sensor? I wouldn't look at the sensor to be at the root of what I hear in your video.


__________________________________________________
1995 K75 81,000 miles
K100 Won’t Start Usa-lo10
    

5Back to top Go down   K100 Won’t Start Empty Re: K100 Won’t Start Tue Jun 29, 2021 12:42 am

Ecarranza

Ecarranza
active member
active member
I left it out a day when it was 16 degrees here in February and after that it didn’t want to start, since it’s summer now I’m trying to get it back on the road.
I’m going to charge the battery overnight and try again tomorrow

    

6Back to top Go down   K100 Won’t Start Empty Re: K100 Won’t Start Tue Jun 29, 2021 2:09 am

RicK G

RicK G
admin
admin
If the temp sensor is faulty so that it wont start then there would be no fuel getting through and from your video it is kicking and trying to start.
On the portal page is a link to the tech pages go to the engine wont start troubleshooting guide and follow it through.
Don't go throwing money into the pit before you know for sure where the problem is that way lies madness. There are a lot of things that could be wrong there so best to do a methodical search. You make friends with the bike and get to know it well and it will return the kindness in heaps.


__________________________________________________
"Man sacrifices his health in order to make money.
Then he sacrifices money to recuperate his health.
And then he is so anxious about the future that he does not enjoy the present; the result being that he does not live in the present or the future; he lives as if he is never going to die, and then dies having never really lived."   Dalai Lama


Bikes 2004 K1200GT 1998 K1100 LT, 1993 K75 RT, 1996 K75RT, 1986 K75 GS, 1979 Z1300 Kawasaki
    

7Back to top Go down   K100 Won’t Start Empty Re: K100 Won’t Start Tue Jun 29, 2021 3:04 am

Michael Sydney

Michael Sydney
Silver member
Silver member
Just to put your mind at rest, no the fuel pump will not run when turning key to ON. It runs when you press the starter button and stops shortly after releasing button (unless the motor fires and runs, then the pump continues).
As Laitch suggests, a fully charged healthy battery is the first factor to check. Low voltage whilst cranking "starves" engine management and ignition.
Replacing the fuel filter is a relatively easy job and a good idea anyway on a newly acquired K100. Low fuel pressure would result in a lean mixture and difficult starting.


__________________________________________________
Living in the past! K100 '83 and R65 '83.
    

8Back to top Go down   K100 Won’t Start Empty Re: K100 Won’t Start Fri Jul 02, 2021 8:54 pm

Ecarranza

Ecarranza
active member
active member
Ok, so I let the battery charge, took it to go get tested and they said no problems with the battery. I cleaned the connections to the battery and I’m still having the same problem.
What should I check for next? All fuses are good as well and I already changed the fuel filter as well.

Any help would be appreciated

    

9Back to top Go down   K100 Won’t Start Empty Re: K100 Won’t Start Sat Jul 03, 2021 9:06 am

Laitch

Laitch
Life time member
Life time member
When I listen to your video, there seems to be intermittent electrical contact failure; I even think I saw you flinch at the snap of an electrical arc. Maybe I'm having hearing and vision problems.  Smile

Regardless of my problems, if this were my moto I'd go to the starter, clean all its wire terminals and connection points, tighten all connections, verify that the starter is bolted firmly to the intermediate housing, then try starting it—tedious as all that might seem to be. 

After you bought it, for how many miles had it run well when you quit riding it?


__________________________________________________
1995 K75 81,000 miles
K100 Won’t Start Usa-lo10
    

10Back to top Go down   K100 Won’t Start Empty Re: K100 Won’t Start Sat Jul 03, 2021 9:13 am

robmack

robmack
Life time member
Life time member
No Laitch, you're not having hearing or vision problems.  I heard and saw the same things in the video.  That noise is not normal.  Could it have come from the fuel pump or the relay box?  The pump sounded normal most of the time but abnormal when those sparky things were going on.


__________________________________________________
Robert
1987 K75 @k75retro.blogspot.ca
http://k75retro.blogspot.ca/
    

11Back to top Go down   K100 Won’t Start Empty Re: K100 Won’t Start Sun Jul 04, 2021 9:29 pm

volador

volador
Life time member
Life time member
That starter sounds buggar. 

Try a starter back spin to clean and avoid starter related electrical issues. Spin the starter backwards on a regular basis to keep the brushes clean.

1-sit on your moto in 3nd gear or higher with key off
2-roll backwards and pop the clutch
3-repeat 4 or 5 times
4-do this a few times a year

OR

use Rob's "Starter Cleaning Tutorial"


__________________________________________________
1984 K100RS  1991 K100RS  Reap The Wild Wind... Ever Commute Is An Adventure
    

12Back to top Go down   K100 Won’t Start Empty Re: K100 Won’t Start Sun Jul 04, 2021 11:07 pm

Ecarranza

Ecarranza
active member
active member
I tried rolling it back and that didn’t work, any other suggestions?
It’s like turning on and then turns off in under a second, if I keep pushing the start button then it makes a loud pop noise

    

13Back to top Go down   K100 Won’t Start Empty Re: K100 Won’t Start Mon Jul 05, 2021 12:20 am

Laitch

Laitch
Life time member
Life time member
@Ecarranza wrote:I tried rolling it back and that didn’t work, any other suggestions?
Did you follow the instructions in Post #9?


__________________________________________________
1995 K75 81,000 miles
K100 Won’t Start Usa-lo10
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum