BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Break down Empty Break down Thu Jun 23, 2022 3:38 am

Romille

Romille
New member
New member
Good morning, I am new here, having recently purchased my first K100RT.

Whilst out riding a few days ago, the engine lost power, it was probably only running on two cylinders. It was 25C a warm day (for the UK), I had ridden about 20 miles on country roads and there were no indications or warnings before the stoppage.
I checked that the plug caps were secure, the relays were properly seated and the fuses were all OK. I also opened the fuel cap in case there might be a vapour lock and checked that the fuel pump was running. I did notice that the crank case breather was split. The engine would start but refused to rev or tick over.
After an hour or so I called the recovery service and eventually arrived home about 4 hours after the initial break down. After getting the motorcycle of the trailer, I pressed the starter the engine fired and ran perfectly, I was able to ride it normally
It seems clear to me that the problem is related to temperature although the engine temperature warning light was not illuminated or the fan running at the time of the stoppage. I have previously tested both the warning light and fan to ensure they are operational.
Is there anyone out there that might have any ideas or suggestions of what to check or what the problem might be.

    

2Back to top Go down   Break down Empty Re: Break down Thu Jun 23, 2022 5:29 am

Packo

Packo
Silver member
Silver member
Sounds like Hall Effect Sensor, 
As a test - start the engine when it is cold and direct a hairdryer at the T shaped cover on the front of the engine, if the engine cuts out that is your problem. Use the search function - lots of info here on that issue


__________________________________________________
______________
 
83 K100 HRD Outfit
77 R100RS
1992 K1100 Outfit
1983 K100
    

3Back to top Go down   Break down Empty Re: Break down Thu Jun 23, 2022 5:33 am

moriarti

moriarti
Life time member
Life time member
Morning Romille  Break down 177912 First thing put the VIN No in so the brains can be precise with their info, My first thoughts are Hall Effect Sensor Unit faulty. I have a spare one should you wish  to borrow, rather than buy one and waste money.Im in Brighouse feel free to PM ME and we can do what we can to solve the issue Break down 161205



Last edited by moriarti on Thu Jun 23, 2022 5:41 am; edited 1 time in total (Reason for editing : seeling)


__________________________________________________
1984 k100 rs red/black VIN  0004449
    

4Back to top Go down   Break down Empty Re: Break down Thu Jun 23, 2022 6:28 am

92KK 84WW Olaf

avatar
Life time member
Life time member
It's also possible it's a faulty coil.

If you can gauge the cylinders that stop firing, either 1/4 or 2/3. Being careful you can check the temperature of the headers.

Front coil is for 1/4 and rear for 2/3. Failing Hall Sensor or failing coil affects them in this configuration. Exchange the coils, they are identical apart from the labels, see if the faulty cylinders change over. If yes, then its a coil problem, if not then its Hall Sensor problem. Early coils are very prone to failure after they heat up.


__________________________________________________
1992 K100LT 0193214 Bertha Blue 101,000 miles
1984 K100RT 0022575 Brutus Baja Red 578 bought 36,000 now 89,150 miles
1997 K1100LT 0188024 Wotan Mystic Red 689 58,645 now 106,950 miles Deceased.
1983 K100RS 0011171 Fricka 606 Alaska Blue 29,495 miles Damn K Pox Its a Bat outta Hell Now 40,490 miles. 
1996 K1100LT 0233004 Lohengrin Mystic Red 38,000 miles currently 42,640 miles.

Past:
1968 Yamaha 80 YG1
1971 Yamaha 125 YAS-1
1968 Honda 125 SS
1970 Honda CD 175
1973 Honda CB500-4
Honda CX 500
    

5Back to top Go down   Break down Empty Re: Break down Thu Jun 23, 2022 8:09 am

Laitch

Laitch
Life time member
Life time member
Welcome to the club! There are couple of others here in the same fix right now. Have you checked the fuel lines in the tank to be certain they are fastened? Have you checked them for obstructions? Have you replaced the fuel filter yet?


__________________________________________________
1995 K75 81,000 miles
Break down Usa-lo10
    

6Back to top Go down   Break down Empty Re: Break down Thu Jun 23, 2022 9:58 am

Point-Seven-five

Point-Seven-five
Life time member
Life time member
Let me add my vote for Hall Sensors or coils.  Based on your account my money is on the Hall Sensors. 

Early coils had a weakness in the potting that allowed spark leak while the Hall Sensors have a tendency to totally fail gradually and usually fail when hot and start working again when they cool off.

Even if you find that the coils is not the problem, I would suggest that you begin a search for a pair of good used late model coils to replace the ones on the bike.  Sooner or later, your coils will fail and the later coils, while still available, are getting pretty expensive.


__________________________________________________
Present:
1994 K75RT
1991 K100RS


Past:
1988 K100RS SE
1994 BMW K75S
1992 BMW K100RS
1982 Honda FT500
1979 Honda XR185
1977 Honda XL125
1974 Honda XL125
1972 OSSA Pioneer 250
1968 Kawasaki 175
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum