BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   k100 rs wont run Empty k100 rs wont run on Thu Nov 08, 2012 3:54 pm

seanzzr

seanzzr
New member
New member
i have a g reg k100rs that stoped when i was out now wont start the fuel pump wont run at all have put new one in and put a pump relay but still wont start turns over have looked at the pump wires thay seem all ok can some one help '''''

    

2Back to top Go down   k100 rs wont run Empty Re: k100 rs wont run on Thu Nov 08, 2012 4:16 pm

Inge K.

Inge K.
VIP
VIP
Welcome sean!

Since no other symptoms is mentioned, I asume that you have positive feed
to the relay coil.

Then try to add a temporary jumper to ground at the negative side of the relay coil
(85, yellow/brown wire).

If the pump then starts (you then only need to switch the ignition on),
the problem is the ignition ECU or the wiring between the relay and ECU.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

3Back to top Go down   k100 rs wont run Empty Re: k100 rs wont run on Thu Nov 08, 2012 4:20 pm

charlie99

charlie99
VIP
VIP
have you tried disconecting the fuel hose as it goes into the fuel rail .....get a container to catch the fuel and confirm that there is in fact fuel flowing ...

that under right hand side cover 4 pin connector is often a cause of intermitent operation ....

else look for a fuse that may have poped .

if you confirm good supply check the other fuses , could the injectors not be pulsing ??

welcome aboard sean


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%Ok100 rs wont run Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

4Back to top Go down   k100 rs wont run Empty Re: k100 rs wont run on Thu Nov 08, 2012 4:25 pm

Inge K.

Inge K.
VIP
VIP
@charlie99 wrote:have you tried disconecting the fuel hose as it goes into the fuel rail .....get a container to catch the fuel and confirm that there is in fact fuel flowing ...

.......and have the fire extinguisher ready, we did recently have a issue....


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

5Back to top Go down   k100 rs wont run Empty Re: k100 rs wont run on Thu Nov 08, 2012 4:53 pm

charlie99

charlie99
VIP
VIP
indeed inge ....be safe at all costs

you would only need to pulse the starter button to check this ...without turning the starter motor over , you should get a couple of seconds of fuel flow ....dont forget its at 30 something psi and will splash, i would use a bottle of sorts or an old oil container ....or extend the fuel hose way away from the bike completely


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%Ok100 rs wont run Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum