BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Running W/O instrument cluster Empty Running W/O instrument cluster Thu Jan 10, 2013 3:33 am

motojava

motojava
active member
active member
I'm doing an very stripped down cafe conversion on my K. Want to run it without any instrument cluster. Will I have problems with any of the functionality of the bike? I know it's sacrilege to many- so please Very Happy forgive me if it offends.

    

2Back to top Go down   Running W/O instrument cluster Empty Re: Running W/O instrument cluster Thu Jan 10, 2013 4:07 am

Inge K.

Inge K.
VIP
VIP
Welcome to the madhouse, motojava.

W/o the cluster you would need to pull the clutch to get power to starter button.
And you must keep the charging telltale bulb, your alternator won't charge w/o it.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

3Back to top Go down   Running W/O instrument cluster Empty Re: Running W/O instrument cluster Thu Jan 10, 2013 4:45 am

klompy the grey brick

klompy the grey brick
VIP
VIP
what a simple instrument pod...one light!!!!...they do say less is more....


__________________________________________________
KKlompy Running W/O instrument cluster 2854237993
"Grace" 1984 K100RS Silver VIN 0019026 Mitt eine Staintune Zorst.
"Olivia" 1997 K1100LT Dark Grey VIN WB1052600W0237453.









Chassis number0019026
Vehicle code0503
SeriesK589
ModelK 100 RS 83 (0502 ( 0503 )
Body typeK 100 RS 83 (0502
Catalog modelECE
Production date1984 / 07
Engine0513)

Running W/O instrument cluster Au-log10


    

4Back to top Go down   Running W/O instrument cluster Empty Re: Running W/O instrument cluster Thu Jan 10, 2013 5:58 am

charlie99

charlie99
VIP
VIP
three would be better, high beam , charge and neutral ....bit like the old honda 750 4s


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%ORunning W/O instrument cluster Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

5Back to top Go down   Running W/O instrument cluster Empty Re: Running W/O instrument cluster Thu Jan 10, 2013 3:46 pm

Tenox

Tenox
Life time member
Life time member
I have only high beam and oil warning lights, but my battery is fine (did almost 800km last autumn when I bought this brick). Wondering now that maybe that is not oil light although it has oilcan pic on it.. It might be charge. It does not turn on unless the kill switch is on. I'm installing the indicator light and would like to get the neutral light to work, but not sure if I can. Picture of my instrument panel:

http://kotisivu.dnainternet.net/ajk73/EV2.jpg


__________________________________________________
BMW K100RT Scrambler (86)
    

6Back to top Go down   Running W/O instrument cluster Empty Re: Running W/O instrument cluster Thu Jan 10, 2013 4:40 pm

Inge K.

Inge K.
VIP
VIP
To find out if it's oil pressure light that is in use, disconnect the oil pressure switch down at the water/oil pump....and see if it makes any difference.

About the neutral light, search "Acewell instrument" in this forum....then you would find out how to wire a aftermarket instrument neutral lamp circuit by using relays.


__________________________________________________
Inge K.
K100RS -86. (first owner), K1100LTSE -94.
    

7Back to top Go down   Running W/O instrument cluster Empty Re: Running W/O instrument cluster Thu Jan 10, 2013 5:10 pm

Tenox

Tenox
Life time member
Life time member
Thanks again mate.


__________________________________________________
BMW K100RT Scrambler (86)
    

8Back to top Go down   Running W/O instrument cluster Empty Re: Running W/O instrument cluster Thu Jan 10, 2013 5:18 pm

motojava

motojava
active member
active member
Great thx!

    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum