BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Bulb Monitoring unit K100 1986 Empty Bulb Monitoring unit K100 1986 Sat Feb 22, 2014 6:23 pm

eastern_phoenix

eastern_phoenix
active member
active member
Hey Guys give us a clue, I have been right through Haynes and Clymer manuals and the bulb monitoring unit is shown clearly on the wiring diagrams but no clue as to where the flaming thing is. Both stop light switches are ok and the bulb lights the side (riding lights) are ok and so is the head light but the warning light stays on I need to check it out or chuck it away. But where the coco pops is it on the bike. Many thanks

    

2Back to top Go down   Bulb Monitoring unit K100 1986 Empty Re: Bulb Monitoring unit K100 1986 Sat Feb 22, 2014 6:51 pm

Guest

avatar
Guest
Can't miss it it is in the box under the rear of the fuel tank with all the other relays. I have removed mine as I have LEDs fitted.

    

3Back to top Go down   Bulb Monitoring unit K100 1986 Empty Re: Bulb Monitoring unit K100 1986 Sat Feb 22, 2014 7:56 pm

duck

duck
Life time member
Life time member


__________________________________________________
Current stable:
86 Custom K100 (standard fairing, K75 Belly pan, Ceramic chromed engine covers, paralever)
K75 Frankenbrick (Paralever, K11 front end, hybrid ABS, K1100RS fairing, radial tires)
86 K75C Turbo w/ paralever
94 K1100RS
93 K1100LT (x2)
91 K1
93 K75S (K11 front end)
91 K75S (K1 front end)
14 Yamaha WR250R
98 Taxi Cab K1200RS
14 K1600GT
http://www.ClassicKBikes.com
    

4Back to top Go down   Bulb Monitoring unit K100 1986 Empty Re: Bulb Monitoring unit K100 1986 Sat Feb 22, 2014 11:28 pm

charlie99

charlie99
VIP
VIP
I have seen a few of these go faulty, usually after someone has been doing bulb replacement or something similar in the instruments

usually found to be the output transistor becoming short circuit (the one that turns the bulb on and off )

I have assumed that possibly reinstalling the harness to instruments a pin out in the instruments harness connector would probably do this , at the very first switch on ....after the work


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OBulb Monitoring unit K100 1986 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

5Back to top Go down   Bulb Monitoring unit K100 1986 Empty Thanks Fellas Sun Feb 23, 2014 5:56 am

eastern_phoenix

eastern_phoenix
active member
active member
The Clymer manual shows a blown apart relay box but does not mention the monitor. I have just had to replace the rear brake light switch (totally siezed) I have not replaced any bulbs so why it is playing up I dont know I'll WD 40 the conectors and wiggle them arround see what that does. The bike has not been used since before christmas (but the battery is right up 13 volts) the reason for the lay up is that the horrendous winds we have been having blew the bike of the centre stand and cracked the lower fairing and I have been busy spraying and polishing scatched and replacemet parts. Again Thanks

    

6Back to top Go down   Bulb Monitoring unit K100 1986 Empty Re: Bulb Monitoring unit K100 1986 Sun Feb 23, 2014 6:18 am

charlie99

charlie99
VIP
VIP
easy to test for a faulty switch mechanism

put a multimeter across the terminals of the switch involved at the connector ....they must both be good else the monitor does not reset .....happens at every ignition on event .

I thought that was a given so did not mention it before

you might see a slight dimming of the indicator as each switch is activated ....in a working situation (alternator recovery-voltage change )
if you don't see the dimming on both events
use logic to determine which one isn't working


__________________________________________________
cheezy grin whilst riding, kinda bloke ....oh the joy !!!! ...... ( brick aviator )

'86 K100 RT..#0090401 ..."Gerty" ( Gertrude Von Clickandshift ) --------O%OBulb Monitoring unit K100 1986 Au-log10

'86 k100 rs.. #######..  "Fred " (f(rame) red ) ( Fredrick leichtundschnell ) - -
bits and pieces from many kind friends across the k100 world ...with many thanks ..
    

7Back to top Go down   Bulb Monitoring unit K100 1986 Empty Switches Sun Feb 23, 2014 7:28 am

eastern_phoenix

eastern_phoenix
active member
active member
Hi I had sussed that out, both brake switches are working and the warning light does dim slghtly when either or both are applied. I have been furkling about in the relay box (up grading the main cables from the ridiculously rated originals and adding a starter earth lead) so may be disturbed the plug I'll acf it and reconnect and see what happen. Many thanks

    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum