BMW K bikes (Bricks)

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]


1Back to top Go down   Starter doesn’t engage Empty Starter doesn’t engage on Sat Jul 04, 2020 1:10 pm

Danish biker

Danish biker
Silver member
Silver member
My K1100 RS engine blew up and I’m today done with putting on a “new” engine. 

On the old engine I once or twice had to do a WD40 job on the Sprang Clutch in order to get it to engage. 

How ever I took two short rides today. Both with one stop. Both times the sprang clutch just spinned and didn’t engage. Had to put it in gear and pull the bike backwards and make a drop out on the clutch before I could start. 

Previous owner of the “new” engine says he has NEVER had this issue and suggest it is my starter and not the sprang clutch


__________________________________________________
You have enemies? Good. That means you've stood up for something, sometime in your life.
-Sir Winston Churchill
    

2Back to top Go down   Starter doesn’t engage Empty Re: Starter doesn’t engage on Sun Jul 05, 2020 4:58 am

Arlina

Arlina
Moderator
Moderator
Forte engine flush will do the job.


__________________________________________________
Starter doesn’t engage Eu-log10  K1100RS/LT - R1200RT - R1100RS (RIP) - Cagiva SST 350 Ala Verde - K75LT project
    

3Back to top Go down   Starter doesn’t engage Empty Re: Starter doesn’t engage on Sun Jul 12, 2020 7:41 pm

cycleman

cycleman
active member
active member
Put a small quantity of something like SeaFoam ( not sure if that is available where you live ) or something similar. Put a couple of hundred miles on it and then change the oil.  From what I've read something like Mob 1 15-50 works well in the K bike and that is what I use.

Another thing to check is the battery connections.  If they are not really tight and you have a good ground, that could cause you starter issues as well.

    

4Back to top Go down   Starter doesn’t engage Empty Sprag It!! on Wed Jul 22, 2020 7:23 am

Albyalbatross1

Albyalbatross1
Life time member
Life time member
I Miss My K so sometimes i read the forums.. I realise you just put it all back together. so next time you open her up.. try this..

https://www.k100-forum.com/t4116-sprag-clutch-cleaning-the-sprag-clutch-and-bearing-replacement


__________________________________________________
84 K100 RS..Love this bike..
Most of the time anyways..
    

5Back to top Go down   Starter doesn’t engage Empty Re: Starter doesn’t engage on Wed Jul 22, 2020 12:57 pm

Danish biker

Danish biker
Silver member
Silver member
Great post. My “new” engine hasn’t shown any problems since the two first test runs. I’ll use you link and fix my old sprang clutch, just for fun.


__________________________________________________
You have enemies? Good. That means you've stood up for something, sometime in your life.
-Sir Winston Churchill
    

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum